Портал компании
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Автоматизация Бизнеса
Сервисный центр 1С

Автоматизация сервисного центра

Программа для сервисных центров и ЦТО
Подробнее

Программист 1С

Доработки для 1С

Любые доработки систем 1С всего за 1500 р.час. Возможно уже есть готовые. Полный каталог разработок

Разработки для 1С
Учет по серийныйм номерам 1С

Учет товаров по серийным номерам

Модуль позволяющий вести учет по серийным номерам и выводить на печать гарантийные талоны. Подробнее

Автосервис 1С

Дополнение для автосервиса

Автоматизация СТО, шиномонтажной мастерской или мойки. Ознакомиться

Рассылка SMS 1С

Рассылка СМС

Уведомление клиентов или сотрудников с помощью СМС сообщений из 1С. Перейти

Модули для 1С

Модули, дополнения и отчеты для 1С

Больший список готовых решений для Вашей компании. Поддержка и сопровождение. Полный каталог разработок

 

Быстрый переход





Яндекс.Метрика
Меню раздела:

Быстрый поиск

 

Информация




 

Свертка списка значений



&НаСервереБезКонтекста
Функция СвернутьСЗ(сзИсходная)
    
    сзСвернуто = Новый СписокЗначений;
    
    Для Каждого эл_сзИсходная Из сзИсходная Цикл
        Если сзСвернуто.НайтиПоЗначению(эл_сзИсходная.Значение) = Неопределено Тогда
            сзСвернуто.Добавить(эл_сзИсходная.Значение, эл_сзИсходная.Представление);
        КонецЕсли;
    КонецЦикла;
    
    Возврат сзСвернуто;
   
КонецФункции


Количество показов: 19
Дата изменения: 15.08.2022 18:16:18

Возврат к списку

(Нет голосов)

Ваше имя:
Защита от автоматических сообщений:
Защита от автоматических сообщений Символы на картинке:


Модули   Статьи   Отзывы   Кабинет   Поддержка  
@ !pride, 1module. Все права защищены. 2003 - 2022