Портал компании
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Автоматизация Бизнеса
Сервисный центр 1С

Автоматизация сервисного центра

Программа для сервисных центров и ЦТО
Подробнее

Программист 1С

Доработки для 1С

Любые доработки систем 1С всего за 1500 р.час. Возможно уже есть готовые. Полный каталог разработок

Разработки для 1С
Учет по серийныйм номерам 1С

Учет товаров по серийным номерам

Модуль позволяющий вести учет по серийным номерам и выводить на печать гарантийные талоны. Подробнее

Автосервис 1С

Дополнение для автосервиса

Автоматизация СТО, шиномонтажной мастерской или мойки. Ознакомиться

Рассылка SMS 1С

Рассылка СМС

Уведомление клиентов или сотрудников с помощью СМС сообщений из 1С. Перейти

Модули для 1С

Модули, дополнения и отчеты для 1С

Больший список готовых решений для Вашей компании. Поддержка и сопровождение. Полный каталог разработок

 

Быстрый переход





Яндекс.Метрика
Меню раздела:

Быстрый поиск

 

Информация




 

Программное добавление реквизита на форму



//добавлять в модуль ОМ.МодификацияКонфигурацииПереопределяемый
&После("ПриСозданииНаСервере")
Процедура пм_ПриСозданииНаСервере(Форма, Отказ, СтандартнаяОбработка)
	Если Форма.ИмяФормы = "Документ.СборкаТоваров.Форма.ФормаДокумента" Тогда
		ДокументСборкаФормаДокумента(Форма,  Отказ, СтандартнаяОбработка);
	КонецЕсли;
КонецПроцедуры
Процедура ДокументСборкаФормаДокумента (Форма, Отказ, СтандартнаяОбработка)
	ГруппаЭлементов = Форма.Элементы.Найти("ШапкаПраво");
	Элемент = Форма.Элементы.Добавить("ПланСборки", Тип("ПолеФормы"), ГруппаЭлементов); 
	Элемент.Вид = ВидПоляФормы.ПолеВвода; 
	Элемент.ПутьКДанным = "Объект.пм_ПланСборки";
КонецПроцедуры


Количество показов: 17
Дата изменения: 15.08.2022 18:24:30

Возврат к списку

(Нет голосов)

Ваше имя:
Защита от автоматических сообщений:
Защита от автоматических сообщений Символы на картинке:


Модули   Статьи   Отзывы   Кабинет   Поддержка  
@ !pride, 1module. Все права защищены. 2003 - 2022